[gphoto-patches] [ gphoto-Patches-3556680 ] fix missing libs in linker flags

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[gphoto-patches] [ gphoto-Patches-3556680 ] fix missing libs in linker flags

SourceForge.net
Patches item #3556680, was opened at 2012-08-12 06:45
Message generated for change (Comment added) made by marcusmeissner
You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=308874&aid=3556680&group_id=8874

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: None
>Status: Closed
>Resolution: Fixed
Priority: 5
Private: No
Submitted By: Guillaume Rousse (guillomovitch)
>Assigned to: Marcus Meissner (marcusmeissner)
Summary: fix missing libs in linker flags

Initial Comment:
The attached patch fixes a linking issue, found through usage of  -Wl,--no-undefined.

----------------------------------------------------------------------

>Comment By: Marcus Meissner (marcusmeissner)
Date: 2012-08-12 07:01

Message:
applied, thanks!

----------------------------------------------------------------------

You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=308874&aid=3556680&group_id=8874

------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
gphoto-patches mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gphoto-patches