Quantcast

Re: weird autogen behaviour

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: weird autogen behaviour

Marcus Meissner
On Thu, Sep 01, 2005 at 07:29:50PM +0200, Holger Dell wrote:
> hi,
>
> I just tried to compile gphoto2 (client) from current cvs, but it didn't
> work: executing autogen.sh leads to some weird error (which I not have
> when I autogen other projects).
> probably it's a failure in my system's configuration, although I tried
> several automake and autoconf versions (beginning with the newest).
> I'm running vanilla 2.6.12 on a debian sid.

No, the buildsystem is just too complicated.

./autogen.sh --clean
rm -rf m4 m4m
cvs up -PAd
sh ./autogen.sh

And throw in some libtoolize --copy --force, autoreconf -i -f until
it finally builds.

At least that helps me.

Ciao, Marcus


-------------------------------------------------------
SF.Net email is Sponsored by the Better Software Conference & EXPO
September 19-22, 2005 * San Francisco, CA * Development Lifecycle Practices
Agile & Plan-Driven Development * Managing Projects & Teams * Testing & QA
Security * Process Improvement & Measurement * http://www.sqe.com/bsce5sf
_______________________________________________
Gphoto-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gphoto-user
Loading...