Quantcast

Canon problem with --capture-movie and mirror

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Canon problem with --capture-movie and mirror

pcxz
Hi all, i have canon eos 500D and use for Astronomical photo.
If i launch command:
gphoto2 --capture-movie
he capture movie and register ..only at end ( ctrl-c or stop timer ) mirror not return down :( ..remaine up ( open ) and only way is to power off camera.

Thx for any help.


------------------------------------------------------------------------------

_______________________________________________
Gphoto-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gphoto-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Canon problem with --capture-movie and mirror

Marcus Meissner-4
On Wed, Aug 31, 2016 at 07:39:58PM +0200, Teseo Aluigi wrote:
> Hi all, i have canon eos 500D and use for Astronomical photo.
> If i launch command:
> gphoto2 --capture-movie
> he capture movie and register ..only at end ( ctrl-c or stop timer ) mirror
> not return down :( ..remaine up ( open ) and only way is to power off
> camera.

try

gphoto2 --set-config viewfinder=0

to bring down the mirror again.

Ciao, Marcus

------------------------------------------------------------------------------
_______________________________________________
Gphoto-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gphoto-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Canon problem with --capture-movie and mirror

Vladimir Nadvornik
Dne 2.9.2016 v 09:51 Marcus Meissner napsal(a):

> On Wed, Aug 31, 2016 at 07:39:58PM +0200, Teseo Aluigi wrote:
>> Hi all, i have canon eos 500D and use for Astronomical photo.
>> If i launch command:
>> gphoto2 --capture-movie
>> he capture movie and register ..only at end ( ctrl-c or stop timer ) mirror
>> not return down :( ..remaine up ( open ) and only way is to power off
>> camera.
>
> try
>
> gphoto2 --set-config viewfinder=0
>
> to bring down the mirror again.
>

Hi,

I have similar problems with 40D and capture_preview via python-gphoto2.
I can confirm that set-config viewfinder=0 at the end of session fixes it.

Vladimir






------------------------------------------------------------------------------
_______________________________________________
Gphoto-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gphoto-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Canon problem with --capture-movie and mirror

Lacy
In reply to this post by Marcus Meissner-4
Just a +1 this helped me. I didn't think about how this is related to the mirror, I only notice that the "auto focus" kept updating.

I searched all over for "gphoto cancel preview" and "gphoto auto focus off" etc. Eventually I just started reading the forums and looking for "mirror".

Might be beneficial to alias this as "--cancel-preview" or something.
Loading...